Back to overview
Degraded
Platform unstable
Jun 11 at 09:56pm HDT
Affected services
app.swypex.com
Resolved
Jun 11 at 10:18pm HDT
All systems are back to normal and working as expected.
Affected services
Created
Jun 11 at 09:56pm HDT
Some users will run into issues when doing certain tasks on Swypex application.
Team is looking into this and will resolve shortly
Affected services