Back to overview
Degraded

Authorizations are impacted

Feb 20, 2025 at 01:00am UTC
Affected services
app.swypex.com

Resolved
Feb 20, 2025 at 04:30am UTC

Maintenance is completed and everything is back to normal

Created
Feb 20, 2025 at 01:00am UTC

Due to a routine maintenance, transaction authorization is unreliable until work is completed.