Back to overview
Degraded
Card Actions Not Working
Jan 29 at 05:35am HST
Affected services
app.swypex.com
Resolved
Jan 29 at 05:42am HST
All card operations are working normally now.
Thanks for your understanding.
Affected services
Created
Jan 29 at 05:35am HST
Due to an error on Swypex backend Processor outage. Card actions (Activation, Limit changes, etc.) are not working.
Affected services