Back to overview
Degraded
Android app version 1.7.0 not starting
Dec 11, 2024 at 04:13am UTC
Affected services
app.swypex.com
Resolved
Dec 12, 2024 at 07:53pm UTC
Fix is live. All users should upgrade to the latest version of Swypex Android app.
Affected services
Updated
Dec 12, 2024 at 04:47pm UTC
Our fix is with Google Play Store review team and will be released as soon as approval is received from Google.
Affected services
Updated
Dec 11, 2024 at 04:27pm UTC
Swypex engineering team is working on a fix and will be published soon.
Affected services
Created
Dec 11, 2024 at 04:13am UTC
Due to a release error our latest Android app will not start.
We are working on releasing a new version to fix the issue shortly.
Affected services